Still unable to build RTEMS 4.10 for PowerPC under WIN32

Andrei Chichak groups at chichak.ca
Fri Nov 5 14:52:45 CDT 2010


When I type m4 --gnu it starts looking for input.

My version of m4 is 1.4.13  (m4 --version). It resides in /bin/m4 (which m4)

When I put together my development systems, I have to move a copy of m4.exe into /bin ( which is /c/msys/1.0/bin) then munge /etc/profile to export PATH=".:/usr/local/bin:/bin:/mingw/bin:$PATH" which will then pick up the copy of m4 that is in /bin before any others.

Andrei



On 2010-November-04, at 10:16 AM, Sam Lost wrote:

> After reading and re-reading the directions given, I am still unable to build RTEMS 4.10 for PowerPC  under WIN32.
>  
> I installed on a clean PC MinGW, MinSys, and replaced M4 version as directed.
>  
> when I run bootstrap I get the following error:
>  
> /usr/bin/m4: unrecognized option `--gnu'
>  







More information about the rtems-users mailing list