Still unable to build RTEMS 4.10 for PowerPC under WIN32

Ralf Corsepius ralf.corsepius at rtems.org
Fri Nov 5 06:17:39 CDT 2010


On 11/04/2010 05:16 PM, Sam Lost wrote:
> After reading and re-reading the directions given, I am still unable to
> build RTEMS 4.10 for PowerPC  under WIN32.
>
> I installed on a clean PC MinGW, MinSys, and replaced M4 version as
> directed.
>
> when I run bootstrap I get the following error:
>
>   /usr/bin/m4: unrecognized option `--gnu'
This indicates you to be using an insufficient/outdated or wrong version 
of m4.

> 21 m4 --version
The output of this would be interesting.

Ralf



More information about the rtems-users mailing list