[Bug 1657] New BSP code inclusion in CVS HEAD - Milkymist

bugzilla-daemon at rtems.org bugzilla-daemon at rtems.org
Mon Aug 23 10:27:10 CDT 2010


https://www.rtems.org/bugzilla/show_bug.cgi?id=1657

--- Comment #17 from Ralf Corsepius <ralf.corsepius at rtems.org> 2010-08-23 10:27:08 CDT ---
(In reply to comment #16)
> I found the reason : i have autoconf 2.65
> v 2.67 is now needed (said bootstrap) to configure the samples, is that really
> needed ?
Yes, because using obsolete packages on a development branch doesn't make
sense. 

As we want deterministic build results, we now mandate the latest 
autoconf == 2.67.

-- 
Configure bugmail: https://www.rtems.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.


More information about the rtems-bugs mailing list