[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GDB Server



Hi all,

Is the target i386-rtems4.10 not supported by gdbserver?
when i try to configure like

..gdb/gdbserver/configure --target=i386-rtems4.10 --prefix=/opt/rtems-4.10

it quits configuration process saying that this particular target is not
supported
I have already installed GDB 7.0 and toolchain with cygwin

any hints?

Regards
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.rtems.org/pipermail/rtems-users/attachments/20110922/a5011243/attachment.html>