[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

EL6 RPMs for Fedora 14 Issue



Hi,

I still have Fedora 14 on one of my computers at home.  I know it should
be upgraded but I don't have the time nor inclination at the moment.
Wnen I tried to switch over to the el6 RPMs, I get this message and
apparently the libpython is not available for Fedora 14 based on the
yum provides output.


Error: Package: rtems-4.11-bfin-rtems4.11-gdb-7.3.91-1.el6.i386 (rtems-4.11)
            Requires: libpython2.6.so.1.0
  You could try using --skip-broken to work around the problem
** Found 2 pre-existing rpmdb problem(s), 'yum check' output follows:
rhpl-0.221-2.i686 has missing requires of libpython2.6.so.1.0
rhpl-0.221-2.i686 has missing requires of python(abi) = ('0', '2.6', None)
bash-4.1# yum provides "*libpython2.6.so.1.0*"
Loaded plugins: refresh-packagekit
No Matches found
bash-4.1#

Any suggestions?

Thanks.

--joel