[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Building the newest RTEMS error: Invalid BSP



On 03/29/2010 03:47 PM, smy wrote:
> autoconf version2.65
Suffers from severe bugs.

> automake version1.11.
Outdated and a security risk.

Both issues are not an issue to building RTEMS, but are an issue in general.

Using distro versions with RTEMS (esp. those to be found in some 
versions of Ubuntu, Debian and Cygwin) is strongly discouraged.

The versions we use are the vanilla FSF upstream versions.

Ralf