[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Installation problem



Hello,
I'm trying to switch from Win to Linux for RTEMS development, but face a
huge problem:
I have an up to date Fedora 12 system and try to use yum rpm to get the
RTEMS toolchain. But I always get the following output:

[root at scj Downloads]# rpm -ivh
rtems-4.10-yum-conf-0.20100311.0-1.fc12.noarch.rpm
warning: rtems-4.10-yum-conf-0.20100311.0-1.fc12.noarch.rpm: Header V4 DSA
signature: NOKEY, key ID 69ce4a83
error: Failed dependencies:
	rtems-4.10-release = 0.20100311.0-1.fc12 is needed by
rtems-4.10-yum-conf-0:0.20100311.0-1.fc12.noarch

Can someone point me in the right direction?

Mit freundlichen Gr??en

Johannes Schock

Stiefel GmbH
Allmend 7/2
75038 Oberderdingen
Webseite: www.stiefelgmbh.de