[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

using yum to install 4.7 tool binaries?



I'm having a bit of trouble finding the most up to date information concerning 
the in-development version of RTEMS.  I have not updated my RTEMS release in 
a VERY long time, and would like to begin working with the CVS code in 
anticipation of a 4.7 release.

I did not find any reference to using yum to install tools on either 
www.rtems.com or on the Wiki.  I did find a reference to this page by 
searching the mailing list archives:
http://www.rtems.com/yum.html

Are those instructions still appropriate if everywhere I replace rtems-4.6 
with rtems-4.7?  I'm just looking for the most reliable way to get the tools 
installed before I download the latest CVS code.

-- 
Chris Caudle