[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Is newlib-1.10 required for ss-20021007?



On Mon, Oct 14, 2002 at 08:50:25PM -0700, Aaron J. Grier wrote:
> On Tue, Oct 08, 2002 at 04:04:34PM -0700, Phil Torre wrote:
> 
> > I have a bad feeling that I need to get a newer newlib with the patch
> > mentioned above?  (That would be bad news for me, since I am marooned
> > at GDB-5.0 because my bdm debugger patch won't work with GDB 5.1 or
> > newer, which keeps me from moving up to gcc 3.x.)
> 
> which bdm patch would that be?  I've got the cybertec patch working
> against GDB 5.2...  (thanks to -Wall -Werror and some manual fixits)

Is that the Coldfire one that Chris Johns maintains?  I'm using the one
for MPC8xx maintained by Frank Przybylski (http://bdm4gdb.sourceforge.net).
It's an excellent tool, but it hasn't been ported forward to GDB 5.1 or
newer (seems they changed the target model a bit between 5.0 and 5.1).

-Phil