[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Prebuild tools warning (gcc-2.95.2 newlib-1.9.0 gensh2)



Hi,

Just some note about the pebuild tools:

rtems-base-gcc-gcc2.95.2newlib1.9.0-1.i386.rpm
sh-rtems-gcc-gcc2.95.2newlib1.9.0-1.i386.rpm

RTEMS compilation fails with this (tried with BSP gensh2 but problem
seems more 
general; the error occured in c/src/lib/libbsp/shared/sbrk.c)

There are no problems with compilation with newlib-1.8.2 prebuild tools.

Regards

Radzislaw Galler