[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GCC Patches for GNAT



DuckE wrote:
> 
> I'm trying to patch gcc-2.8.1 for GNAT/RTEMS.
> If I try to apply the patches:
>   gcc-2.8.1-rtems-diff-19980527.gz
>   gcc-281.dif (included in GNAT 3.12p distribution)
>   gcc-2.8.1-rtems-gnat-20000126.diff.gz
> 
> I get conflicts.
> 
> Presumably I must install a subset of these patches.  Which ones?

The gnat one, then the bottom one.  I am in the process of
generating new patches for gnat 3.12p and working RPMs for
sparc and powerpc.

> Thanks,
> SteveD

-- 
Joel Sherrill, Ph.D.             Director of Research & Development
joel at OARcorp.com                 On-Line Applications Research
Ask me about RTEMS: a free RTOS  Huntsville AL 35805
   Support Available             (256) 722-9985