[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

your mail



This looks like something is horribly broken in the source tree like you
have file system damage or something.  configure is actually the README
file in your source.  Here is the top of the README file:

Building RTEMS
==============
See the file README.configure.

Directory Overview
==================

This is the top level of the RTEMS directory structure.  The following
is a description of the files and directories in this directory:

Notice that the first "word" of each line is being treated as a command.
Why is README in your configure file?

On 22 Jul 1999, Mahesh Revuri wrote:

> My bit_rtems script is giving this kind of error
> I also tryed the way in README.configure.
> It also gives me the same.Please help me install on Linux5.2
> 
> Script started on Thu Jul 22 11:20:59 1999
> [root at - tools]# ./bit_rtems i386
> 
> Removing build directory build-i386-rtems ...
> 
> ../rtems-4.0.0/configure --target=i386-rtems
> --prefix=/home/joel/egcs-1.1b-binutils-2.9.1-newlib-1.8.0/i386-rtems
> --disable-hwapi --disable-cxx --enable-tests --enable-networking
> --disable-posix      
> 
> ../rtems-4.0.0/configure: Building: command not found
> 
> ../rtems-4.0.0/configure: ==============: command not found
> 
> ../rtems-4.0.0/configure: See: command not found
> 
> ../rtems-4.0.0/configure: Directory: command not found
> 
> ../rtems-4.0.0/configure: ==================: command not found
> 
> ../rtems-4.0.0/configure: This: command not found
> 
> ../rtems-4.0.0/configure: is: command not found
> 
> ../rtems-4.0.0/configure: INSTALL: command not found
> 
> ../rtems-4.0.0/configure: Rudimentary: command not found
> 
> ../rtems-4.0.0/configure: information: command not found
> 
> ../rtems-4.0.0/configure: version: command not found
> 
> ../rtems-4.0.0/configure: c_or_ada/doc/relnotes.tgz.: No such file or
> directory
> 
> ../rtems-4.0.0/configure: LICENSE: command not found
> 
> ../rtems-4.0.0/configure: Required: command not found
> 
> ../rtems-4.0.0/configure: README: command not found
> 
> ../rtems-4.0.0/configure: This: command not found
> 
> ../rtems-4.0.0/configure: c: command not found
> 
> ../rtems-4.0.0/configure: This: command not found
> 
> ../rtems-4.0.0/configure: implementation: command not found
> 
> ../rtems-4.0.0/configure: applications,: command not found
> 
> ../rtems-4.0.0/configure: support: command not found
> 
> ../rtems-4.0.0/configure: doc: command not found
> 
> ../rtems-4.0.0/configure: This: command not found
> 
> ../rtems-4.0.0/configure: Ada: command not found
> 
> ../rtems-4.0.0/configure: ============: command not found
> 
> ../rtems-4.0.0/configure: There: command not found
> 
> ../rtems-4.0.0/configure: syntax error near unexpected token `in'
> 
> ../rtems-4.0.0/configure: ../rtems-4.0.0/configure: line -1884: `in Ada and in
> C.  These two implementations are functionally'
> 
> Could not successfully configure into build-i386-rtems!
> 
> [root at - tools]# 
> Script done on Thu Jul 22 11:21:28 1999
> Thanks in advance
> 
> Mahesh Revuri
> 
> ____________________________________________________________________
> Get free e-mail and a permanent address at http://www.netaddress.com/?N=1
>