[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Installation woes



Hi

> I am using:
> 
> binutils-2.8.1
> gcc-2.7.2.1 native compiler
> egcs-1.0

Maybe you could try a more recent version of egcs. There were a lot of
bugs
fixed


>        mkdir build
>         cd build
>         ../src/configure --target=i386-rtems --prefix=i386-rtems
> --with-gnu-as --with-gnu-ld

Don't you need another package for a i386 target (just like djgpp or
stg similar?)


>    The gcc Makefile caused a segmentation violation when building
>target doc:
>    cpp.info, et. al. caused the problems.
I encountered some problems when building doc packages too. But the
whole thing
can work without it.

Regards

Geoffroy

_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com